Unplanned Network Outage

Incident Report for Cardiff University

Monitoring

A fix has been implemented and we are monitoring the results.
Please inform the Service desk if you continue to experience any wired network issues.
Posted Aug 17, 2026 - 10:57 BST

Investigating

University IT is aware of an issue with the University Network and technical staff are currently investigating.
Early calls suggest it may only be affecting wired network connections rather than WiFi.

Further updates will follow as more information becomes available.

We apologise for any inconvenience this is causing.
Posted Aug 17, 2026 - 09:02 BST
This incident affects: Network (Wired Network Connectivity).