Matlab failing to run from CardiffApps

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 12:21 BST

Update

We are aware of an issue with Matlab where, if a user accesses Matlab via CardiffApps on a managed Windows workstation, Matlab fails to run. This is due to a licencing issue which we are currently investigating.
Apologies for any inconvenience this is causing.
Posted Aug 26, 2025 - 16:53 BST

Investigating

We are aware that Matlab software is reporting that the license is due to expire at the end of August. This license is in the process of being renewed and, once completed, these warning messages will stop appearing. We apologise for the delay in this being resolved.
Posted Aug 22, 2025 - 11:37 BST