MFDs (Multifunctional Devices used for printing and copying) incident

Incident Report for Cardiff University

Resolved

The issue has been identified and resolved.
Posted May 08, 2025 - 15:59 BST

Investigating

We are aware of an incident affecting some of the MFDs (multifunctional devices used for printing and copying) in some of the library sites. We are investigating the issue and will provide an update as soon as possible.
Posted May 08, 2025 - 15:01 BST
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).