Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 26, 2024 - 05:00 GMT
Scheduled
Learning Central
What is being done? Infrastructure maintenance conducted by suppliers.
When is it being done? Thursday 26th December, 05:00 – 08:00
Who will this affect? All users of the Learning Central service.
How will this affect users of the service? During the stated period, the following services will be unavailable:
- Learning Central - Turnitin (Assignment Submission, Originality Checking and GradeMark) - Panopto, specifically viewing of recordings and personal (ad-hoc) recording. (Note that scheduled recordings will continue to function as normal).
Why is it being done? Essential maintenance to ensure infrastructure remains stable and performant.
Paul Jones - Service Manager
Posted Nov 22, 2024 - 09:55 GMT
This scheduled maintenance affected: Student Systems (Learn Plus (Panopto), Turnitin, VLE (Learning Central)).