Skype for Business Telephony
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 08:51 GMT
Monitoring
Service has been restored to Skype for Business; users are now able to access the service remotely without the need to use a VPN. Will continue to monitor service.
Posted Nov 07, 2022 - 15:10 GMT
Investigating
We are currently investigating issues with Skype for Business telephony off campus, possibly only on Windows devices.
Users are advised to use GlobalProtect VPN in the meantime which appears to solve the issue.

Symptoms are that the Skype for Business client does not log in unless the VPN is running.

Apologies fort any inconvenience this may be causing.
Posted Nov 04, 2022 - 14:35 GMT
This incident affected: Communication & Collaboration (Skype for Business (Telephony & Instant Messaging)).