Issues accessing SIMS Client

Incident Report for Cardiff University

Resolved

The issue regarding accessing the SIMS Client has now been resolved.
Posted Mar 26, 2025 - 11:56 GMT

Monitoring

A fix has been implemented and the issues affecting access to the SIMS client should now be resolved. Engineers are continuing to monitor the service.
Posted Mar 26, 2025 - 09:39 GMT

Investigating

University IT are aware of an issue affecting access to the SIMS Client, and technical staff are currently investigating. Note that SIMS Online is unaffected.

An update will be provided as soon as more information is available.
Posted Mar 26, 2025 - 09:21 GMT
This incident affected: HR & Student Record Systems (SIMS (Admin)).