Web Print and Follow-Me printing
Incident Report for Cardiff University
Resolved
Please note the following service has been restored:

Web Print and Follow-Me printing

The issues affecting printing have been resolved. Engineers are monitoring the service.

Please note that at busy times there may be a delay in processing WebPrint jobs. The fastest service is available by printing from any Library PC directly.

IT Service Management
Posted Nov 25, 2022 - 10:03 GMT
Investigating
University IT are aware of an issue with Web Print and Follow-Me printing services in the Libraries and open access computer rooms. Printing is generally working but is slower than normal. Technical staff are investigating.

An update will be provided as soon as more information is available.
Posted Nov 24, 2022 - 16:18 GMT
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).