Teams Telephony

Incident Report for Cardiff University

Monitoring

We are actively monitoring the telephony services, and it appears that service has been restored. If anyone is still experiencing issues with external calls to the university, please contact the service desk at it-support@cardiff.ac.uk or +44 (0)29 2251 1111.

Apologies for any inconvenience this may have caused.
Posted Apr 03, 2025 - 14:18 BST

Investigating

University IT has been made aware of an intermittent issue external to the university which is impacting Teams telephony audio, both internally and externally. Users are reporting they cannot hear the audio of participants in their telephone conversations. This has been escalated to our service provider.

We apologise for any inconvenience this may be causing.
Posted Apr 02, 2025 - 16:24 BST
This incident affects: Communication & Collaboration (Telephony (Microsoft Telephony)).