Major outage across all services - Services Restored
Incident Report for Cardiff University
Resolved
The major incident has been resolved and any residual issues are being managed through business as usual (BAU) processes. We thank you for your patience during this time.
Posted Sep 06, 2024 - 15:00 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 13:04 BST
Monitoring
We are pleased to announce that all core systems impacted by the recent outage have been restored and we are working though any supplementary issues that may still be affecting service.

Please bear with us as we work though all reported issues. There is no need to log a new call if you have already reported an issue. However, if you are aware of any new issues please report them as normal.
Posted Sep 04, 2024 - 16:37 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 11:16 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 11:12 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 10:46 BST
Update
All IT services continue to be at risk

We are continuing to work to resolve the IT issues experienced yesterday. A significant number of services have been restored and should be available for use. Restoration of other services is being prioritised and ongoing. Please refer to the IT Status Page for updates.

Please note: There is no need to change your password or reset multi-factor authentication (MFA).

A further update will be provided in due course.
Posted Sep 04, 2024 - 09:58 BST
Update
.
Posted Sep 04, 2024 - 09:14 BST
Update
.
Posted Sep 03, 2024 - 19:07 BST
Update
.
Posted Sep 03, 2024 - 17:06 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2024 - 16:23 BST
Update
We are aware of a major issue that has affected most IT services and systems, including authentication.

This is affecting all users.

You may experience issues accessing or authenticating (logging in) to IT services. Please bear with us while we restore all services.

Please note: There is no need to change your password or reset multi-faction authentication (MFA).
Posted Sep 03, 2024 - 15:58 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2024 - 15:54 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2024 - 15:44 BST
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 13:23 BST
Investigating
We are currently experiencing a major incident that is affecting multiple services. All IT services should be considered at risk.

We are working to resolve these issues and restore services as soon as possible.
Posted Sep 03, 2024 - 13:18 BST
This incident affected: Computers, Software, & Printing (Desktop, Laptops, & Mobile devices, Printing, Copying, & Scanning, Published Applications (Horizon), Remote Access to a Campus Computer), File Storage (Home & Shared drive (H: & S:), Microsoft Cloud Storage), Communication & Collaboration (Desktop Telephony, Email & Calendar (Outlook), Microsoft Teams, Netcall (Call Centre functionality), Skype for Business (Telephony & Instant Messaging), Yammer, Zoom), Room & Equipment Bookings (Resource Booker, Room Bookings (Syllabus Plus / Scientia)), Finance Systems (Financial and Procurement System (Oracle-EBS)), HR & Student Record Systems (PeopleXD (Core HR), SIMS (Admin)), Research (ARCCA Processing and Analysis (Hawk), ORCA & Manage My Publications, Research Data Store, Research Portal (Converis)), Help & Support (Service Desk Support (IT single point of contact), IT Portal (Self Service ticket logging), Student Enquiry (GECKO)), Public Website & Intranet (Public Website (Squiz), Intranet (Squiz)), Network (Wired Network Connectivity, Wireless Network Connectivity, Virtual Private Networks (VPN)), Library Systems (Electronic Resources, Library Management System (ALMA), LibrarySearch (Primo), Reading Lists (Leganto)), Corporate Reporting, Data and Analytics (Business Objects, Business Intelligence), and Student Systems (Learn Plus (Panopto), Mahara, Residences Student Portal (Accommodation), Student App, Student Records (SIMS Online), Student Timetable, Turnitin, VLE (Learning Central)).