Zoom connections issues
Incident Report for Cardiff University
Resolved
Our suppliers have confirmed that they have fixed the outage they were experiencing and consider the incident to be resolved.
The Zoom service at Cardiff University should now be back to normal.

Ben Rowett - Service Manager
Posted Jun 21, 2022 - 17:09 BST
Monitoring
We have received reports of users experiencing issues when trying to use Zoom for video meetings.

Our suppliers have confirmed that they are working to resolve an outage on a component of the service, and believe that normal service should shortly be restored.

Initial testing suggests that users should now be able to access Zoom once more without issue. We will continue to monitor the situation and review progress and feedback from our supplier.

Ben Rowett - Service Manager
Posted Jun 21, 2022 - 16:09 BST
This incident affected: Communication & Collaboration (Zoom).