Global IT issues being reported in the media
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 10:16 BST
Monitoring
Both the Campaign Monitor and Alma (LibrarySearch) login issues are now resolved.

We will continue to monitor, but currently believe no IT systems are now impacted by this issue.
Posted Jul 19, 2024 - 15:22 BST
Identified
University IT has identified two issues caused by the global IT outage:

Campaign Monitor, used for large scale communication and newsletters, is currently reporting intermittent issues accessing the service.

Alma (LibrarySearch), those logging in with an internal account (barcode and password) are unable to login. This affects some NHS users and Cardiff University community borrowers. Note: Those accessing with their standard University account should be unaffected.
Posted Jul 19, 2024 - 11:02 BST
Investigating
University IT are aware of the global IT issues being reported in the media. Currently we are not aware of any impact on University systems, and all services remain operational.

IT engineers are continuing to investigate any possible impact on the University, and updates will be provided here when available.
Posted Jul 19, 2024 - 09:41 BST