Panopto - Possible issues viewing videos
Incident Report for Cardiff University
Resolved
The suppliers indicate that the potential issue with viewing videos in the Panopto service has now been resolved.
Posted Feb 05, 2024 - 15:14 GMT
Monitoring
Our suppliers have informed us that a fix has been implemented and the potential issues affecting the viewing of videos in Panopto should now be resolved. The suppliers are continuing to monitor the service.
Posted Feb 01, 2024 - 16:29 GMT
Identified
University IT are aware of a potential issue with the Panopto service where viewing of videos may fail. This has been brought to our attention by our suppliers who have identified the issue and are working on a mitigation.

An update will be provided as soon as more information is available.
Posted Jan 29, 2024 - 09:55 GMT
This incident affected: Student Systems (Learn Plus (Panopto)).