Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2025 - 08:00 BST
Scheduled
What is being done? ARCCA are migrating part of the Hawk supercomputer hardware from the Redwood datacentre, as part of preparations for launching the new Falcon HPC service.
When is this being done? Friday, 27 June 2025.
Who will be affected? All users of the ARCCA Hawk University supercomputing service and supporting infrastructure.
How will this affect service users? Hawk and supporting infrastructure will be at risk and so we advise users to save their work regularly on this day.
Key Information: • Job reservations will be applied to the affected partitions from Wednesday, June 25th, to prevent new job submissions and ensure a smooth transition. • The migrated hardware will remain unavailable until Falcon formally launches later this summer, following both acceptance testing and a pilot service phase. • As a precaution, the entire Hawk service should be considered “at risk” on June 27th while the migration takes place. • The main Hawk service will remain operational and will not be fully retired until after Falcon is launched – current estimate for Falcon launch is August.
The following Hawk partitions and associated hardware are due to be retired (from Hawk) and migrated on June 27th: • gpu_v100 (13/14 of the V100 GPU nodes will be moving. One node will remain for urgent deadline requirements) • compute_amd (50% of the nodes will remain - 32/64 AMD nodes will be moving) • c_compute_cg1 (ser cymru compute but not login) • c_compute_physics1 • c_compute_chemy3 • c_compute_chemy4 • STAR formation system
We recognise that this Hawk batch migration comes with limited advance notice and may cause some disruption to advanced research computing work, particularly given the current uncertainty around the precise timeline for the Falcon launch. Unfortunately, the timing is shaped by several external dependencies including the need to coordinate with our supplier.
We will continue to provide updates on Falcon's progress, including specific launch timelines and details on how to register for the new service in due course. If you have any questions or concerns, please don’t hesitate to contact arcca-help@cardiff.ac.uk
Why is this being done? This work forms part of preparations for launching the new Falcon HPC service.
Posted Jun 20, 2025 - 10:55 BST
This scheduled maintenance affected: Research (ARCCA Processing and Analysis (Hawk)).