Sir Martin Evans West (Services at risk)

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 15:48 BST

Update

We are continuing to work on a fix for this issue.
Posted Jun 30, 2025 - 13:07 BST

Identified

We have been informed of a potential issue with the air conditioning unit in the Sir Martin Evans (West) Building. Estates are currently investigating; however, power to the LAN room may be interrupted, causing possible network outages in the location.

We will post more information here when we have it.

Adrian Williams - Service Manager
Posted Jun 30, 2025 - 13:04 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).