Issues affecting Student App
Incident Report for Cardiff University
Resolved
The issue affecting the Student App has now been resolved.
Posted Sep 27, 2024 - 10:53 BST
Monitoring
A fix has been implemented and the issues affecting the Student App should now be resolved. Engineers are continuing to monitor the service.
Posted Sep 27, 2024 - 09:19 BST
Investigating
University IT are aware of an issue affecting access to and use of the Student App, and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Sep 27, 2024 - 09:13 BST
This incident affected: Student Systems (Student App).