Oracle EBS - Performance issues following upgrade

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jul 02, 2024 - 14:53 BST

Monitoring

A fix has been implemented and we are monitoring the results. Please consider the service as running at risk until further notice.

We apologise for any inconvenience this is causing.
Posted Jun 19, 2024 - 16:07 BST

Investigating

Oracle EBS - performance issues following upgrade



Following the upgrade of Oracle EBS, we are experiencing some performance issues. As a result, some users are unable to access the service.

The priority is to restore service for all as quickly as possible. Once restored the investigation will continue with our supplier, but the service will remain at risk until further notice.

We apologise for any inconvenience this is causing.
Posted Jun 19, 2024 - 15:32 BST
This incident affected: Finance Systems (Financial and Procurement System (Oracle-EBS)).