Wi-Fi Outage on campus
Incident Report for Cardiff University
Resolved
It is believed the problem with Wi-Fi on campus is now resolved.

Devices that failed to connect should reconnect automatically. If problems persist, please restart the device and try again.

If problems persist even after a device has been re-started, please contact the IT Service Desk for further assistance.

Thank you.
Posted May 10, 2022 - 09:11 BST
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 08:57 BST
Investigating
We are aware of Wi-Fi network issues across campus this morning. Network engineers are investigating the problem and further information will be provided here as soon as we know more.
Posted May 10, 2022 - 08:35 BST
This incident affected: Network (Wireless Network Connectivity).