Unplanned Network Outage - Wired and Wireless Network Authentication
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 14:07 GMT
Update
The issue has been resolved successfully.
Posted Mar 14, 2023 - 14:06 GMT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 11:34 GMT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 11:14 GMT
Investigating
University IT is aware of an issue with WiFi access across University Network and technical staff are currently investigating.
Further updates will follow as more information becomes available.

We apologise for any inconvenience this is causing.
Posted Mar 13, 2023 - 09:27 GMT
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).