ORCA (Online Research At Cardiff) and Manage My Publications (MMP)
Incident Report for Cardiff University
Resolved
Dear Colleague

Please note that the following services have been restored:

1. ORCA (Online Research At Cardiff) and Manage My Publications (MMP)

This issue affecting ORCA (Online Research At Cardiff) and Manage My Publications (MMP) has been resolved. We will continue to monitor to ensure performance.

We apologise for any inconvenience this caused.
Christopher Dickson – Service Manager
Posted Feb 07, 2024 - 15:59 GMT
Investigating
We are aware that the ORCA (Online Research at Cardiff) research publications repository is currently unavailable.

Also we are experiencing problems with the Manage My Publications (MMP) quick publications deposit widget.

We are investigating the cause of this incident as a matter of urgency and will restore services as soon as possible.

We apologise for any inconvenience caused.
Posted Feb 07, 2024 - 10:32 GMT
This incident affected: Research (ORCA & Manage My Publications).