SIMS (Online and Client)
Incident Report for Cardiff University
Resolved
The issues affecting access to the SIMS service have been resolved.

Apologies for any inconvenience this has caused.
Posted Oct 03, 2023 - 16:37 BST
Monitoring
A fix has been implemented and the issues affecting access to the SIMS service should now be resolved.

However the SIMS service should be considered to be running at risk whilst further investigations as to the root cause are undertaken. Engineers are continuing to monitor the service.
Posted Sep 15, 2023 - 11:37 BST
Investigating
University IT are aware of an issue with the SIMS service affecting access via both the client and SIMS Online, and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Sep 15, 2023 - 10:59 BST
This incident affected: HR & Student Record Systems (SIMS (Admin)) and Student Systems (Student Records (SIMS Online)).