Internet Access - Halls of Residence
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 09:16 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2022 - 16:06 GMT
Update
We are continuing to work on a fix for this issue.
Emails have been sent to some users asking for device information, to aid us with our investigations.
If you have received an email from me, please do your best to respond. Regards, Adrian Williams.
Posted Dec 30, 2021 - 19:08 GMT
Identified
A number of devices remain unable to connect to the University network in halls of residence.

An engineer site visit is being arranged for tomorrow morning, and the problem is unlikely to be resolved prior to that visit.

This means that, regrettably, those devices unable to connect will remain offline overnight.

We apologise for the inconvenience.

Thank you,
Andrew Coleman
Posted Dec 29, 2021 - 20:08 GMT
Investigating
We are aware that a number of students have reported issues connecting to the network from halls of residence.
Engineers are investigating, and students are asked to keep retrying their connections.
Further information will be published here as soon as it becomes available.
Thank you,
Andrew Coleman
Posted Dec 29, 2021 - 16:27 GMT
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).