JiscMail issues
Incident Report for Cardiff University
Resolved
We have been informed by JiscMail that their service has been restored.

Further details on the issue and their process of resubscribing people to the mailing lists is available at https://www.jiscmail.ac.uk/20230111-ServiceDisruption.html
Posted Jan 11, 2023 - 14:51 GMT
Investigating
We have been made aware that users of the JiscMail service are receiving messages stating that they have been removed from various subscribed lists.

Jisc have confirmed on their JiscMail pages that this is an issue with their service and that they are working to resolve this as a priority.
Posted Jan 10, 2023 - 09:24 GMT