Eduroam (Wi-Fi) Connection Issues

Incident Report for Cardiff University

Monitoring

We believe this morning’s incident has now been resolved and will continue to monitor the situation throughout the day. If you are still experiencing issues, please try restarting your computer and reconnecting before contacting the Service Desk.
Posted Jun 04, 2026 - 13:45 BST

Identified

We’re currently experiencing some intermittent connectivity issues with the Eduroam Wi‑Fi network this morning. Our engineers are aware and are actively working to resolve the problem.
Posted Jun 04, 2026 - 08:36 BST
This incident affects: Network (Wireless Network Connectivity).