Cochrane Building - Air conditioning failure in LAN rooms
Incident Report for Cardiff University
Resolved
The air conditioning units in the 1st and 4th floor LAN rooms of the Cochrane Building have been restored to service. This issue is resolved and service is no longer considered as running at risk.
Posted Sep 03, 2021 - 11:54 BST
Monitoring
1. Cochrane Building – all network services

What is being done?
University IT and the Estates department are investigating issues with the air conditioning units in LAN rooms on the 1st and 4th floors of the Cochrane Building.

Who will be affected?
All users within the building.

How will this affect users?
A LAN room failure could result in a total loss of all networked services in the building. If users are remoting into desktops, this could be disrupted.

Users are advised to save work regularly until this issue is resolved.

What is being done?
University IT is monitoring the situation closely while Estates arrange for temporary air conditioning units to be installed. Once installed work will commence on restoring the permanent air conditioning units.

Kevin Villis – Service Manager
Posted Sep 02, 2021 - 12:59 BST
This incident affected: Network & Information Security (Network and Connectivity Service).