Microsoft Teams: Issues with presence status

Incident Report for Cardiff University

Resolved

Microsoft report that this issue is resolved, and normal service has been restored
Posted Jun 17, 2026 - 14:50 BST

Monitoring

Microsoft have identified what they believe is the cause of this issue, and have applied a fix. They are now monitoring the service to ensure the remediation is effective.
Posted Jun 17, 2026 - 11:29 BST

Identified

Some users may be impacted by an issue with Microsoft Teams incorrectly setting their presence status.

This issue can be intermittent, and accessing Teams through an alternative mechanism (desktop application / mobile app / web browser) can sometimes temporarily correct the presence status.

Microsoft have reported that they are aware of the issue, and are working to develop a resolution.
Posted Jun 17, 2026 - 11:08 BST
This incident affected: Communication & Collaboration (Microsoft Teams).