Service Outage: Printing and Related services

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jun 01, 2023 - 13:42 BST

Update

Whilst the underlying issue with application authentication has been resolved successfully, there is still some ongoing work that may cause further disruption to the service. We will of course provide as much notice and clarity of the scope and impact of this work beforehand.

Again I apologise for any inconvenience this may have caused.
Posted May 12, 2023 - 11:35 BST

Monitoring

A fix has been implemented
Posted May 11, 2023 - 15:20 BST

Investigating

Dear colleague

We have been made aware of an issue affecting the Follow Me printing service.
The technical team is currently looking into the problem.
We will keep you informed of developments, and we apologise for any inconvenience caused.
Posted May 11, 2023 - 08:36 BST
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).