Issues Accessing Shared Drives

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 11:02 BST

Monitoring

We believe the issue affecting access to University shared drives has now been resolved. Users are asked to try reconnecting. If problems persist, please report them to the Service Desk.
Posted Jun 24, 2026 - 09:15 BST

Identified

We are aware that some users are experiencing difficulties connecting to certain University shared drives this morning. Engineers are currently investigating the issue.
Posted Jun 24, 2026 - 09:02 BST
This incident affected: File Storage (Home & Shared drive (H: & S:)).