Printing (including Follow-Me)
Incident Report for Cardiff University
Resolved
The issue with the printing service (including Follow-Me) has now been resolved.
Posted Mar 24, 2023 - 11:32 GMT
Monitoring
A fix has been implemented and the issues affecting the printing service (including Follow-Me) should now be resolved. Engineers are continuing to monitor the service.
Posted Mar 24, 2023 - 10:26 GMT
Identified
University IT are aware of an issue with the printing service (including Follow-Me) and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Mar 24, 2023 - 10:23 GMT
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).