Business Objects - Service restored

Incident Report for Cardiff University

Monitoring

The issue impacting Business Objects has been resolved and service is restored.

We apologise for any inconvenience this caused.
Posted Jun 11, 2026 - 16:57 BST

Investigating

University IT is aware of an issue with Business Objects. This is being investigated as a matter of urgency. We apologise for any inconvenience this may be causing.
Posted Jun 11, 2026 - 16:02 BST
This incident affects: Corporate Reporting, Data and Analytics (Business Objects).