Service Desk system (ASM) unavailable

Incident Report for Cardiff University

Resolved

The issue affecting the Service Desk system (ASM) has now been resolved.
Posted Jan 06, 2026 - 13:05 GMT

Investigating

University IT are aware of an issue with the Service Desk system (ASM) and technical staff are currently investigating along with the hosting suppliers.

This also impacts the Service Portal, used by IT, Registry, Finance and HR.

An update will be provided as soon as more information is available.
Posted Jan 06, 2026 - 11:42 GMT
This incident affected: Help & Support (Service Desk Support (IT single point of contact), IT Portal (Self Service ticket logging)).