John Percival Building (Humanities)
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 08:39 GMT
Identified
Following on from the Problems identified yesterday within the John Percival Building, another issue has been identified. Clients appear to be connecting to eduroam, and obtaining an IP address - however, they are not able to get onto the internet.

Engineers are investigating as a matter of urgency.
Posted Nov 24, 2021 - 12:57 GMT
Monitoring
Network Engineers have identified an issue, and a fix has been implemented. We will continue to monitor the network within the John Percival Building.
Posted Nov 23, 2021 - 15:42 GMT
Investigating
Network Engineers are investigating an issue with the Network, specific to the John Percival Building (Humanities).
Posted Nov 23, 2021 - 15:01 GMT
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).