National Grid alert - Power issues in CF1 and CF10

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jul 02, 2024 - 08:34 BST

Monitoring

National Grid have confirmed the issue is resolved and power is restored to the affected areas. There may be a further delay while power is restored to buildings/devices that do not recover automatically.

https://powercuts.nationalgrid.co.uk/SWA/INCD-15883-f
Posted Jul 01, 2024 - 15:32 BST

Identified

National Grid alert - Power issues in CF1 and CF10



What is happening?
National Grid have made the university aware of an ongoing incident affecting power at some locations within the CF1 and CF10 postcode areas – see below:

https://powercuts.nationalgrid.co.uk/SWA/INCD-15883-f

Who will be affected?
Potentially anyone at those locations.

How will this affect users?
There may be a sudden loss of all mains power.

While we are able to protect services running from our data centres, we cannot protect end user devices and other important equipment. We strongly advise users to save work regularly and, if possible, to work from a location not impacted by this issue.
Posted Jul 01, 2024 - 13:36 BST