Network Incident: Some IT Services Affected - 07/09/23
Incident Report for Cardiff University
Resolved
We have implemented a fix and believe the network problem is now resolved. Please contact IT Support if you should experience any further issues.

Christopher Dickson – Service Manager
Posted Sep 07, 2023 - 12:56 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 12:48 BST
Investigating
We are aware of an incident affecting the University’s IT network. Some IT devices connected to the network are experiencing issues connecting to IT services.

University IT are investigating this as a matter of urgency.

Christopher Dickson – Service Manager
Posted Sep 07, 2023 - 12:32 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity, Virtual Private Networks (VPN)).