Unplanned Network Issues
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 09:59 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 12:56 GMT
Investigating
University IT is aware of an issue with the University Network, and the technical staff are investigating.

It appears that wired and wireless devices are, once again, experiencing short random network disconnections. This only affects on-campus devices and appears to last between 20 and 60 Seconds in duration.

Further updates will follow as more information becomes available.

We apologise for any inconvenience this is causing.
Posted Oct 24, 2024 - 16:41 BST
Monitoring
A fix has been implemented and we are monitoring the service closely.
Please report any re-occurrences to the I.T. Service Desk.

Sorry for any inconvenience this issue may have caused.
Posted Oct 23, 2024 - 11:21 BST
Investigating
University IT is aware of an issue with the University Network, and the technical staff are investigating it.

It appears that wired and wireless devices are experiencing short network disconnections randomly during the day. This only affects on-campus devices and appears to last between 20 and 60 Seconds in duration.

Further updates will follow as more information becomes available.

We apologise for any inconvenience this is causing.
Posted Oct 22, 2024 - 12:57 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).