SIMS Client
Incident Report for Cardiff University
Resolved
Access to SIMS Client has been restored.

Apologies for any inconvenience this issue has caused.

Paul Jones - Service Manager
Posted Aug 09, 2022 - 11:58 BST
Investigating
University IT are aware of an issue with access to the SIMS Client and technical staff are currently investigating. Note that SIMS Online is unaffected.

An update will be provided as soon as more information is available.
Posted Aug 09, 2022 - 11:06 BST
This incident affected: HR & Student Record Systems (SIMS (Admin)).