Issues with Zoom Webinar licensing
Incident Report for Cardiff University
Resolved
A workaround has been implemented.
Posted Apr 19, 2023 - 10:32 BST
Investigating
We have identified an issue with licensing for Zoom Webinars where some users who have been allocated a license appear to no longer be able to use the Zoom Webinar functionality. We are in the process of investigating this.


If you need to use the Zoom Webinar functionality within the next few days, could I please ask you to check whether you can still access this functionality as soon as possible. If you find you cannot access Zoom Webinars, then please log a call with the IT Service Desk for us to address this issue individually whilst working towards a wider solution.


Paul Jones – Service Manager

Posted Mar 28, 2023 - 15:27 BST
This incident affected: Communication & Collaboration (Zoom).