Outlook on the web - Safari browser downloading TokenFactoryIFrame file
Incident Report for Cardiff University
Resolved
Microsoft have confirmed that they have remediated this issue, have deployed the fix, and are monitoring to ensure no unexpected reoccurrences.
Posted May 09, 2022 - 14:09 BST
Identified
Microsoft have acknowledged an issue that is reportedly affecting users who access Outlook on the web using Safari web browser.

Some users have reported that when they access Outlook on the web using Safari web browser, the browser repeatedly downloads a file called TokenFactoryIFrame. It should be possible to continue to access Outlook on the web despite this file downloading, or alternatively a different web browser can be used whilst the issue persists.

Microsoft have indicated that they are investigating, and are working on the issue. We will provide updates as Microsoft make them available.
Posted May 04, 2022 - 11:46 BST
This incident affected: Communication & Collaboration (Email & Calendar (Outlook)).