Oracle EBS is now available for use. If you encounter any issues please report them as normal via IT Support.
Please note: You may need to log out and into Horizon or refresh the application listing within Horizon to make the Oracle EBS application visible.
We apologise for the inconvenience this extended outage has caused.
Posted Jul 09, 2025 - 12:01 BST
Investigating
Oracle EBS – emergency maintenance – extended until midday, Wednesday, 9th July
What is being done? University IT and our support partner are moving the production Oracle EBS service between the Redwood and Park Place data centres.
When is it being done? Unfortunately, this work is being extended midday today. It was originally planned to run from 08:00 to 10:00 on Wednesday, 9th July 2025.
Who will this affect? All Oracle EBS and some Business Objects users.
How will this affect users? Oracle EBS and research projects reporting in Business Objects will be unavailable during the stated periods. No orders can be generated or processed during this window.
Why is it being done? This is part of the data centre migration works. We apologise for the inconvenience caused.
Posted Jul 09, 2025 - 10:57 BST
This incident affected: Finance Systems (Financial and Procurement System (Oracle-EBS)).