Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2025 - 12:00 BST
Scheduled
Oracle EBS – planned maintenance
What is being done? University IT and our support partner are applying security and application updates to the production Oracle EBS service.
When is it being done? Between 12:00, 11th April and 13:00, 14th April 2025.
Who will this affect? All Oracle EBS and some Business Objects users.
How will this affect users? Oracle EBS and research projects reporting in Business Objects will be unavailable during the stated periods. No orders can be generated or processed during this window.
Please log out of Oracle EBS before 12:00 on Friday, 11th April 2025.
Why is it being done? This maintenance is essential to maintain support.
We apologise for any inconvenience this causes.
Posted Apr 10, 2025 - 08:29 BST
This scheduled maintenance affected: Finance Systems (Financial and Procurement System (Oracle-EBS)).