Web Print and Follow-Me printing
Incident Report for Cardiff University
Resolved
The issue with the Web Print and Follow-Me printing services has been resolved.

Apologies for any disruption this has caused.
Posted Jan 24, 2023 - 09:20 GMT
Identified
Problems with the Web Print and Follow-Me printing services have been identified. Engineers are working on the issue. Print jobs are currently processing, albeit slowly.

We appreciate your patience whilst we resolve this issue, and we ask that you check whether your submitted print job is in the queue before attempting to submit it again.
Posted Jan 23, 2023 - 14:49 GMT
Investigating
University IT are aware of potential issues with Web Print and Follow-Me printing, and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Jan 23, 2023 - 14:11 GMT
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).