MFA: Intermittent issues with completing via voice call

Incident Report for Cardiff University

Resolved

Microsoft have advised that the issue affecting MFA completion using a voice call has been resolved.

Apologies for any inconvenience this may have caused.
Posted Aug 14, 2024 - 14:22 BST

Identified

Microsoft has reported that they have identified an issue which may affect some users who attempt to complete MFA using voice call (where Microsoft's automated system makes a voice telephone call to a telephone number pre-registered by the individual).

Microsoft have traced the issue to third-party network disruption, and indicated the issue will be resolved once the network disruption is concluded.

Anybody affected by this issue is encourage to utilise one of their alternative backup methods for completing MFA until this issue is fully resolved.
Posted Jul 29, 2024 - 10:34 BST