On-Campus Telephony Issues
Incident Report for Cardiff University
Resolved
This incident has been resolved. Apologies for any inconvenience caused.
Posted Jun 23, 2022 - 15:48 BST
Identified
The issue has been identified, and we are working with engineers to resolve the issues.
Issues appear to be around presence awareness and contact lists within Skype for Business. Making and receiving calls is unaffected.
Posted Jun 23, 2022 - 10:17 BST
Investigating
We have been made aware of issues with telephony within several buildings around campus. These include Central Square, Bute, and areas on the Heath Park Campus. Engineers have been informed and are investigating as a matter of urgency.
Posted Jun 23, 2022 - 09:55 BST
This incident affected: Communication & Collaboration (Desktop Telephony, Skype for Business (Telephony & Instant Messaging)).