SIMS Client

Incident Report for Cardiff University

Resolved

The issue regarding access to the SIMS Client has now been resolved.

Apologies for any inconvenience caused.
Posted Dec 05, 2023 - 11:32 GMT

Investigating

University IT are aware of an issue accessing the SIMS Client and technical staff are currently investigating. Note that SIMS Online appears unaffected.

An update will be provided as soon as more information is available.
Posted Dec 05, 2023 - 10:03 GMT
This incident affected: HR & Student Record Systems (SIMS (Admin)).