Student Records (SIMS)
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 11:55 GMT
Investigating
University IT are aware of an issue with the Student Records (SIMS) service. Specifically, users of the service may have problems uploading documents and generating PDFs. Our technical staff are currently investigating.

An update will be provided as soon as more information is available
Posted Nov 22, 2021 - 10:40 GMT
This incident affected: HR & Student Record Systems (SIMS (Admin)) and Student Systems (Student Records (SIMS Online)).