Outlook on the Web - possible accessibility issues
Incident Report for Cardiff University
Resolved
Microsoft identified the issue affecting Outlook on the Web and took action to resolve it.
All users should now be able to access Outlook on the Web as normal.
Posted Oct 06, 2021 - 12:03 BST
Investigating
Microsoft have reported that they are aware of an issue that could potentially affect some users who try to access Outlook on the Web (Outlook accessed via a web browser).

Microsoft are investigating the incident in order to try to identify the cause and restore service.
Any user could be affected by this issue, but Outlook should still be accessible through desktop clients installed on Windows and Macs.

Further updates on this incident will be provided as Microsoft make them available.
Posted Oct 05, 2021 - 10:09 BST
This incident affected: Communication & Collaboration (Email & Calendar (Outlook)).