Learning Central - Issues opening Office documents using Edge browser
Incident Report for Cardiff University
Resolved
Workarounds still required whilst awaiting longer term fix.
Posted Nov 29, 2021 - 14:20 GMT
Monitoring
We been made aware of an issue where users of Learning Central are getting errors when trying to open Office documents within Learning Central when using the Edge browser.

The current workaround options are:
- In Edge, go to Settings > Downloads and un-check the box for the integration with online Office, or,
- Use an alternative browser (e.g. Chrome)

We will continue to monitor the situation and provide further updates as required.

Paul Jones - Service Manager
Posted Nov 16, 2021 - 09:39 GMT
This incident affected: Student Systems (VLE (Learning Central)).