50-54 Park Place - Network Connectivity
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 13:42 BST
Identified
Due to building maintenance issues beyond our control, network connectivity within 50 to 54 Park Place is temporarily offline.
We apologise for any inconvenience this may be causing users in this location.
Posted May 11, 2023 - 09:15 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).