University wide authentication issues
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 13:43 BST
Monitoring
A fix has been implemented which appears to have restored all affected services, we are monitoring the services closely for the rest of the day, however, they will remain @ risk for the time being. Therefore please save work regularly.
Posted May 11, 2023 - 15:19 BST
Update
We are continuing to investigate an intermittent issue that is affecting authentication to some I.T. services across the university.
This includes, but is not limited to: Sims Client, Resource Booker, myPrint, and access to Shared drives.

Because of the intermittent nature of this issue, the current advice is to keep trying to access the systems affected - and to save work regularly if you do gain access.

We apologise for any inconvenience this may be causing, updates will follow.
Posted May 11, 2023 - 11:57 BST
Investigating
Circle IT's UXI sensors they are reporting issues with authentication right across the network. Circle are trying to log into Clearpass to get further details.

Our prognosis is there is an issue with the LDAP (active directory) servers but currently looking to gain access to be confirm any further details.
Posted May 10, 2023 - 17:16 BST
This incident affected: File Storage (Home & Shared drive (H: & S:)), Room & Equipment Bookings (Resource Booker), Network (Wired Network Connectivity, Wireless Network Connectivity), HR & Student Record Systems (SIMS (Admin)), and Computers, Software, & Printing (Printing, Copying, & Scanning).