Delegated full access to mailboxes
Incident Report for Cardiff University
Resolved
Microsoft have concluded their investigation into the root cause, and have provided information on how the unexpected behaviour would have been triggered.
Posted Mar 31, 2023 - 09:47 BST
Identified
We have been made aware that some users who previously had full delegate access to another mailbox have found that they no longer have permissions to everything within that mailbox.

This seems to have only affected a small number of users & mailboxes, and investigations continue in partnership with Microsoft into the root cause.

Anybody finding they no longer have full permissions in a mailbox they have been granted delegated access to is advised to contact the mailbox owner to request that they grant them full delegate access again, which should resolve the issue.

Microsoft provide instructions on how to grant another users full delegate access to your mailbox on their support pages at
https://support.microsoft.com/en-us/office/allow-someone-else-to-manage-your-mail-and-calendar-41c40c04-3bd1-4d22-963a-28eafec25926
Posted Mar 22, 2023 - 10:07 GMT
This incident affected: Communication & Collaboration (Email & Calendar (Outlook)).