Unplanned Network Outages - Wired, Wireless and Guest Access

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 09:38 GMT

Investigating

University IT is aware of an issue with the University Network and technical staff are currently investigating.
Further updates will follow as more information becomes available.
We apologise for any inconvenience this is causing.
Posted Mar 09, 2023 - 09:42 GMT
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).